Wiki and build.ros.org offline
Incident Report for ROS
Resolved
Looks like things have recovered. The wiki and build farm are running again.
Posted about 3 years ago. Oct 21, 2016 - 21:32 UTC
Update
The wiki is back online, but we're going to keep build.ros.org offline until things are more stable.
Posted about 3 years ago. Oct 21, 2016 - 20:14 UTC
Identified
With the large DDoS going on several ROS services are down. When our sources are available we'll turn things back on.
Posted about 3 years ago. Oct 21, 2016 - 18:17 UTC