Build.ros.org Jenkins Agent Upgrades
Incident Report for ROS
Resolved
Updates are complete.
Posted about 1 year ago. Jan 24, 2018 - 06:42 UTC
Identified
We need to update the Jenkins agents images. In the mean time http://build.ros.org will not be running jobs. Depending on how long the image regeneration takes we may be able to bring it back online tonight, otherwise we will bring it back online tomorrow.
Posted about 1 year ago. Jan 24, 2018 - 02:00 UTC