Some Lunar package builds failing
Incident Report for ROS
Resolved
The issue was in the release of catkin where a crucial patch was lost during a failed bloom of catkin. The new release with the patch is out and the build farm is catching up. If you got a build failure about not being able to import a catkin module, then look for it to "go back to normal" in the near future.
Posted 5 months ago. Aug 01, 2017 - 19:15 UTC
Investigating
Lunar package builds depending on catkin are failing. The buildfarm has been placed into shutdown mode to prevent further failures while we investigate.
Posted 5 months ago. Aug 01, 2017 - 17:37 UTC