Build.ros.org offline
Incident Report for ROS
Resolved
build.ros.org is back online. Please make sure to update your GPG keys: https://discourse.ros.org/t/new-gpg-keys-deployed-for-packages-ros-org/9454
Posted Jun 13, 2019 - 17:34 UTC
Investigating
Our Jenkins instance is having issues with running the management jobs. We're taking it offline until we can resolve the issue.
Posted May 19, 2019 - 22:49 UTC
This incident affected: Build Farm.