Answers.ros.org batch emails
Incident Report for ROS
Resolved
There are new email settings defaulting to off from current users for the unanswered batches. https://github.com/ros-infrastructure/answers.ros.org/issues/194
Posted Sep 09, 2019 - 22:21 UTC
Investigating
We have disabled answers.ros.org email notifications while we debug the extra email notifications that it has started sending.
Posted Jun 13, 2019 - 17:36 UTC
This incident affected: Answers.