Wiki spam attack
Incident Report for ROS
Resolved
We have resolved this by reenabling account creation, however requiring whitelisting of UserNames for edit permissions. If you would like to contribute please request access by posting your wiki username on this ticket https://github.com/ros-infrastructure/roswiki/issues/139 after you create your account on the wiki.
Posted Feb 02, 2016 - 03:24 UTC
Investigating
The wiki is being spammed. See https://github.com/ros-infrastructure/roswiki/issues/139 for more discussion.
Posted Jan 15, 2016 - 19:30 UTC