Rebooting build.ros.org
Incident Report for ROS
Resolved
Jenkins has come back up gracefully.
Posted 6 months ago. Jan 04, 2018 - 01:20 UTC
Monitoring
AWS hosts, including build.ros.org need to reboot for maintenance. We are rebooting the Jenkins master ahead of time in order to make sure it returns gracefully.
Posted 6 months ago. Jan 04, 2018 - 01:08 UTC