Farm offline
Incident Report for ROS
Resolved
We've added another DNS resolver and DNS resolution seems to be fixed at this point. We will keep monitoring.
Posted almost 5 years ago. Aug 19, 2014 - 01:34 UTC
Identified
We're currently having two parallel issues. Our build servers are having DNS resolution issues. There have been quite a few failures of dns. And github.com is now also having major issues.
Posted almost 5 years ago. Aug 19, 2014 - 00:27 UTC