Farm Offline
Incident Report for ROS
Resolved
We've turned the farm back on. Builds appear to be building successfully with the current state.
Posted about 4 years ago. Mar 27, 2015 - 23:42 UTC
Update
Note, invocations of rosdep and rosdistro may also be effected by the degraded performace of GitHub.
Posted about 4 years ago. Mar 27, 2015 - 20:21 UTC
Monitoring
Since GitHub is under DDoS at the moment we're going to take our buildfarm offline.
Posted about 4 years ago. Mar 27, 2015 - 20:12 UTC