WIki spam
Incident Report for ROS
Resolved
We have upgraded to use recaptcha instead of the textchas.
Posted over 3 years ago. Jan 14, 2016 - 01:43 UTC
Update
Posted over 3 years ago. Jan 12, 2016 - 01:08 UTC
Monitoring
We've been subject to a spammer on the ROS wiki. The textcha is currently setup to prevent editing except by whitelisted users while we find a solution to prevent the spam.
Posted over 3 years ago. Jan 11, 2016 - 18:25 UTC