Buildfarm doc jobs are failing to sync
Incident Report for ROS
Resolved
Doc jobs appear to be syncing correctly now.
Posted 16 days ago. Sep 07, 2017 - 16:32 UTC
Monitoring
We've identified the configuration issue and deployed a tentative fix. We've restarted some documentation jobs and are continuing to montior.
Posted 16 days ago. Sep 07, 2017 - 15:32 UTC
Investigating
We are investigating a regression in doc job synchronization.
Posted 16 days ago. Sep 07, 2017 - 13:14 UTC