MySQL outage
Incident Report for ROS
Resolved
Websites operational again.
Posted almost 4 years ago. May 29, 2015 - 01:02 UTC
Identified
www.ros.org and answers.ros.org are down at the moment due to a mysql outage.
Posted almost 4 years ago. May 29, 2015 - 00:48 UTC