Jenkins offline
Incident Report for ROS
Resolved
Fully connectivity has been restored. The buildfarm will is starting to catch up now.
Posted almost 4 years ago. Jun 19, 2015 - 18:13 UTC
Monitoring
We've chased the problem down to our DNS provider blackholing raw.githubusercontent.com due to complaints at: https://www.c-sirt.org/en/incidents-on-domain/raw.githubusercontent.com

---
- Incident: http://raw.githubusercontent.com/phuslu/pyMSAA/master/mstools/ViewWizard.exe
Signature: CYSC.MALWARE.TROJAN.GEN
Incident-URL: '> https://www.c-sirt.org/en/incident/9207b78fa3afcb62c068d53dd4262536cb23497cf87c874e81306d1bf3a8dfbf'
- Incident: http://raw.githubusercontent.com/qfox/ZeParser/master/benchmark.html
Signature: CYSC.MALWARE.URL.GEN
Incident-URL: '> https://www.c-sirt.org/en/incident/eb9d6c537a231f881a3fba9286128ecae460880a40ff21149ff929a4cd2a6cf8'
- Incident: http://raw.githubusercontent.com/teeedubb/teeedubb-xbmc-repo/master/script.steam.launcher/script.steam.launcher-2.2.0.zip
Signature: CYSC.MALWARE.TROJAN.GEN
Incident-URL: '> https://www.c-sirt.org/en/incident/0d462daa10c6b7b4a2cbeeab7b33297b665e247e34674b19c2f4624483d2e45a'

We have switched DNS resolvers to avoid this blacklisting. It should be back online, we will continue to monitor it.
Posted almost 4 years ago. Jun 19, 2015 - 00:59 UTC
Identified
We've identified an issue with jenkins which is preventing us from reaching github. We're working on fixing the dns resolution.
Posted almost 4 years ago. Jun 18, 2015 - 22:26 UTC